Showing results for 
Search instead for 
Did you mean: 

Can’t ring in or out on my phone

SMARTY Pioneer
SMARTY Pioneer

Hello, I suddenly have a problem whereby I can’t make or receive calls. I have changed to a new SIM card and still no joy. Swapping to a different Smarty sim resolves the problem. Smarty customer service have been spectacularly unhelpful. I have reset the phone, checked the settings etc all from the help pages and it still won’t work. Any help appreciated.



@MarcusBur_62344 So, a different Smarty sim works in your phone and your current one does not.

Does this suggest a sim problem - broken etc? Order a replacement sim via your account dashboard. Your account will be locked until you have activated the replacement sim according to the instructions.

I have already ordered a new sim, it arrived and I changed it and activated it. Same issue

@MarcusBur_62344 Does your account dashboard show an active sim and an active plan?

Is this for all numbers?

Try a web chat with Support Team so that they can look at your account.

It’s active, I’ve now been on wed chat for 4 hours, and getting nowhere! Liz has now decided that she does not like my security answers, I own the account, manage the group and I pay all of the monthly costs and I am getting nowhere; it’s an absolute joke!

Obviously, this is the Smarty community forum, so as we don’t work for Smarty, we can’t be of any practical help. 

As your issue has happened with two Smarty SIMs, has any settings been changed within your phone, or have you updated the operating system in your phone ? What is the phone you are using ? 


Hi @MarcusBur_62344 👋
Are you in the Midlands? If so it's because the 3G network has now been turned off and your phone is not supported by SMARTY on the VoLTE network.
First off, you can use this link to check if your device is VoLTE compatible
Even though your phone may be provisioned for VoLTE, SMARTY doesn't support every make/model and if it's not on the list in the below link then it won't work. You will still be able to send/receive texts and use your data but not make/receive calls.
There are only 2 options:-
1) Purchase a SMARTY compatible phone so that it works on their network
2) Change to another provider. You should be able to find the approved devices on their websites that are supported for use with their VoLTE network.
You are correct in saying that the web chat is useless as I had the same problem. I was advised to order a replacement SIM.... that wasn't the problem, told to contact the manufacturer to get the VoLTE enabled ..... VoLTE is enabled but just didn't connect, to try using my phone for a call when away from home.... tried it ~5 mies away and nada, so MANY suggestions were made by them and nothing worked.
What SMARTY won't admit to is that it's because they don't support your handset and will make you feel like the problem is down to you/your phone! I also spent >3hrs (twice) on web chat and got no where!
I finally made the decision to change to iD Mobile, they have comparable plans to SMARTY, as my phone was on their VoLTE Approved List i.e. tested for use on their network, and the range of approved phones for use on their network is far larger than SMARTY.
I hope this helps! (If you are not in the Midlands then I apologise as I don't know the answer.)

Thanks for the heads up! This has been driving me crazy, and at least now I know the issue.

Thanks @Decembersangel - just curious to know what handset had this issue with SMARTY, but not with iD Mobile?


It could be that:

  • Phone service provider has to enable the voice service on its LTE cellular network. Called "VoLTE profiles", it contains the necessary information, for each service provider, to enable VoLTE on the customer's equipment.
  • Device manufacturers have to update their devices, for all providers all over the world, with each operator's profile.
  • If the service provider of a mobile isn't present within the device, the operating system won't connect and enable Voice over LTE.

SMARTY Observer
SMARTY Observer

And because Smarty's bearer network (3) never had 2G, VoLTE is the only option currently for calls. Other networks have 2G as an option for calls once 3G is shutdown.


@Chalkychap @DannySh_1279067  This was with a Samsung Galaxy J4+ and it wasn't just with SMARTY that I couldn't use my phone to make/receive calls but also with iD, when I joined, even though my mobile was on their 'Approved Phones' list 🙄
Even though iD supported my phone (make/model) I still didn't have the ability to use VoLTE.
This was because, and not many people know this, the firmware on mobiles are locked to the initial seller of it i.e. if a phone is purchased from Vodafone then Vodafone will have sold the device with their own firmware on it and you will only be able to get updates if you use their network 😤 This was the case with my SG J4+ as my sister purchased this phone from Vodafone, as she had her account with them, and she then passed this phone to me when she upgraded her device.
To get around this you have to 'Flash' your phone with an 'Unbranded' firmware that gets updates without the constricts of that network.
I did this with my SG (flashed to BTU unbranded firmware.... BTE is also an unbranded firmware. BTU is for England and Ireland, BTE is for England only) and now I have VoLTE, WiFi Calling and SO many more options and I will get updates whenever they are available!
I will put up a post on the Community page but SMARTY may remove it 😠!
If you go down the 'Flashing' route... PLEASE do your research! It is easy to do once you know how but there are things you need to know to do it safely!
SO, the conclusion of this is that it isn't just a 'network provider' problem i.e. unsupported phone, but may be a firmware problem.
For example. the  firmware on my SG J4+ was:- SAOMC_SM-J415FN_OVF_VOD_PP_0015 / 40009a7d / VOD/VOD/VOD which shows that the firmware on my phone was controlled by Vodafone (VOD) and is now (after flashing):- SAOMC_SM-J415FN_OXM_XEU_PP_0013 / 40009a7d / XEU/XEU/VOD (XEU is 'unbranded')
This information can be found in the phone under 'Software Information'.
Hope this helps!!