cancel
Showing results for 
Search instead for 
Did you mean: 

messages show as coming from smarty number instead of pac ported number

gordonn_1967619
SMARTY Pioneer
SMARTY Pioneer

hi, messages i send are apparently showing as coming from my smarty number and not my successfully pac  ported number, is there some setting i have to change?

5 REPLIES 5

Chalkychap
SMARTY Major Player
SMARTY Major Player

If your using an Android handset, try the following:

  1. Turn OFF "Chat features" in the Google Messages app.
  2. Restart your device.
  3. Send an SMS to check.

If you're using an iPhone, try a Network Reset.

🍀

thanks

 

MSF
SMARTY Superhero
SMARTY Superhero

For an iPhone, turn off iMessage and then turn on again.

NigelJe_2529689
SMARTY Rookie
SMARTY Rookie

I'm having the same issue, but I've found that it only happens when "Chat messages" are active. I have had to switch chat features off. Does anyone know how to change it properly?

Have you tried the following, @NigelJe_2529689

  1. Turn OFF RCS chats (“Chat features”) in the Google Messages app.
  2. Turn OFF the handset and carefully remove the SIM card.
  3. Check the SIM card is clean and undamaged, before re-inserting the iD SIM card.
  4. Turn ON the handset.
  5. Turn ON RCS chats.