cancel
Showing results for 
Search instead for 
Did you mean: 

can not use wifi

FanealG_2180961
SMARTY Rookie
SMARTY Rookie

I have activated a SMARTY sim card for my Huawei to travel from UK to Spain.  When I try to link to wifi it says to enable data roaming.  I have done this but it still will not connect

1 REPLY 1

JJP2RidesAgain
SMARTY Commentator
SMARTY Commentator

You need to change the APN (Access Point Name) in your Huawei router to “mob.asm.net” (without the “” marks)

Consult the Huawei manual, or Google it if you don’t have the manual, to discover how to change the APN.